php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #75332 missing strict typing entry in the declare construct manual page
Submitted: 2017-10-07 15:24 UTC Modified: 2017-10-07 15:48 UTC
From: jean dot marc dot leger+php at gmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 7.0.24 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jean dot marc dot leger+php at gmail dot com
New email:
PHP Version: OS:

 

 [2017-10-07 15:24 UTC] jean dot marc dot leger+php at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/control-structures.declare
---



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-10-07 15:27 UTC] peehaa@php.net
-Status: Open +Status: Not a bug
 [2017-10-07 15:27 UTC] peehaa@php.net
At the top of the page:

> (See for more information the strict section on the Function arguments page)
 [2017-10-07 15:48 UTC] jean dot marc dot leger+php at gmail dot com
Okay, I really did not see it, thanks. I would have expected it to be either duplicated in the declare page, or as it is but better highlighted, or at the bottom of the page in the related links section (which are usually there). Any thoughts ?
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Sep 19 20:01:33 2020 UTC