php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7521 Comma as delimiter of multiple recipients doesn't work
Submitted: 2000-10-29 14:18 UTC Modified: 2000-12-30 20:13 UTC
From: jhradil at centrum dot cz Assigned:
Status: Closed Package: Mail related
PHP Version: 4.0.3pl1 OS: W2000
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: jhradil at centrum dot cz
New email:
PHP Version: OS:

 

 [2000-10-29 14:18 UTC] jhradil at centrum dot cz
mail() - when I use comma as delimiter of multiple recipients in To: string, the mail arrived only to first address.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-11-27 04:23 UTC] sniper@php.net
Works for me just fine. Could you please add a short script
which can be used to reproduce this?

--Jani
 [2000-12-30 20:13 UTC] sniper@php.net
No feedback.

--Jani
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Feb 26 12:01:26 2024 UTC