php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #75134 Typo in "Example #1" on doc page http://php.net/manual/en/mysqli.quickstart.sta
Submitted: 2017-08-29 10:02 UTC Modified: 2017-08-29 10:05 UTC
From: php dot net at 29091923 dot xdt dot co dot uk Assigned:
Status: Not a bug Package: Windows Installer
PHP Version: Irrelevant OS: Windows 7 Pro
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: php dot net at 29091923 dot xdt dot co dot uk
New email:
PHP Version: OS:

 

 [2017-08-29 10:02 UTC] php dot net at 29091923 dot xdt dot co dot uk
Description:
------------
---
From manual page: http://php.net/manual/en/mysqli.quickstart.statements.php
---

"Example #1 Connecting to MySQL" should read "Example #1 Connecting to MySQLi"


Test script:
---------------
n/a


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-08-29 10:05 UTC] peehaa@php.net
-Status: Open +Status: Not a bug
 [2017-08-29 10:05 UTC] peehaa@php.net
This is perfectly correct. MySQL is the DBMS which you will connect with. MySQLi is the PHP library used to connect.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Feb 25 13:01:27 2024 UTC