php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #74938 memory leak with eval closure on php7
Submitted: 2017-07-17 11:33 UTC Modified: 2019-11-02 12:41 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: 2276225819 at qq dot com Assigned: cmb (profile)
Status: Duplicate Package: Scripting Engine problem
PHP Version: 7.0.21 OS: all
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
38 - 1 = ?
Subscribe to this entry?

 
 [2017-07-17 11:33 UTC] 2276225819 at qq dot com
Description:
------------
https://3v4l.org/UHpPC


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2019-11-02 12:41 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2019-11-02 12:41 UTC] cmb@php.net
I'm closing this as duplicate of bug #76982; actually that ticket
is a duplicate of this ticket, but the other report has more
useful information.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Dec 11 19:01:25 2019 UTC