php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #74908 Subscribe is broken
Submitted: 2017-07-12 07:23 UTC Modified: 2017-07-21 18:04 UTC
Votes:4
Avg. Score:4.2 ± 0.8
Reproduced:4 of 4 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: b dot alikhashkin+bugs dot php dot net at gmail dot com Assigned: cmb (profile)
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: b dot alikhashkin+bugs dot php dot net at gmail dot com
New email:
PHP Version: OS:

 

 [2017-07-12 07:23 UTC] b dot alikhashkin+bugs dot php dot net at gmail dot com
Description:
------------
Can't subscribe to mailing. I tryed 2-3 days, but only had a error: 

"We were unable to subscribe you due to some technical problems. Please try again later."

Some people have the same problem (see https://bugs.php.net/bug.php?id=74870).



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-07-21 17:14 UTC] chealer at gmail dot com
This is a duplicate of ticket #74870.
 [2017-07-21 18:04 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2017-07-21 18:04 UTC] cmb@php.net
> This is a duplicate of ticket #74870.

That.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Aug 03 21:01:24 2020 UTC