php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #74734 PEAR install fails during 7.2.0alpha1 build
Submitted: 2017-06-09 22:19 UTC Modified: 2017-06-10 08:19 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:0 (0.0%)
From: bugs dot php dot net at majkl578 dot cz Assigned:
Status: Duplicate Package: Compile Failure
PHP Version: 7.2.0alpha1 OS: Debian
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bugs dot php dot net at majkl578 dot cz
New email:
PHP Version: OS:

 

 [2017-06-09 22:19 UTC] bugs dot php dot net at majkl578 dot cz
Description:
------------
PEAR fails to install during `make install`. Gives no meaningful error.

Expected result:
----------------
no error

Actual result:
--------------
Installing PEAR environment:      /usr/local/share/pear/
Makefile:503: recipe for target 'install-pear-installer' failed
make[1]: *** [install-pear-installer] Error 255
Makefile:506: recipe for target 'install-pear' failed
make: *** [install-pear] Error 2

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-06-10 08:17 UTC] dev at jdoubleu dot de
Duplicate of https://bugs.php.net/bug.php?id=74723
 [2017-06-10 08:19 UTC] requinix@php.net
-Status: Open +Status: Duplicate
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun May 19 13:01:26 2019 UTC