php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7467 Unable to set Cc: and Bcc: extra headers
Submitted: 2000-10-25 18:02 UTC Modified: 2001-05-11 21:39 UTC
From: jhradil at centrum dot cz Assigned:
Status: Not a bug Package: Mail related
PHP Version: 4.0.3pl1 OS: Windows2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jhradil at centrum dot cz
New email:
PHP Version: OS:

 

 [2000-10-25 18:02 UTC] jhradil at centrum dot cz
I unable to set Cc: and Bcc: extra header. When I use cc:name@domain.com and bcc:name@domain.com, the mail not arrived on that mailboxes. When I use syntax Cc: name@domain.com and Bcc: name@domain.com, "CGI Error FATAL:  emalloc():  Unable to allocate -12802519 bytes"
occurs...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-11-12 11:12 UTC] sniper@php.net
reclassified
 [2001-01-12 17:44 UTC] cynic@php.net
dupe of #7447
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Sep 24 01:03:38 2021 UTC