php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #74523 PHP.net website down!
Submitted: 2017-05-01 19:19 UTC Modified: 2017-05-02 16:20 UTC
Votes:2
Avg. Score:3.0 ± 0.0
Reproduced:0 of 2 (0.0%)
From: jfuture at gmail dot com Assigned: rasmus (profile)
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS: OSX
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
9 + 19 = ?
Subscribe to this entry?

 
 [2017-05-01 19:19 UTC] jfuture at gmail dot com
Description:
------------
Trying to access http://www.php.net returns an Apache2 Ubuntu Default Page.  Secure version at https://www.php.net/ appears to be unaffected.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-05-02 14:35 UTC] cmb@php.net
-Status: Open +Status: Verified -Package: Website problem +Package: Systems problem
 [2017-05-02 14:35 UTC] cmb@php.net
Interestingly, <http://www.php.net/> works for me, and I end up on
<http://php.net/>. However,
<http://www.php.net/manual/en/function.strpos.php> (and others)
don't work, and I get ERR_NAME_NOT_RESOLVED.
 [2017-05-02 16:20 UTC] rasmus@php.net
-Status: Verified +Status: Closed -Assigned To: +Assigned To: rasmus
 [2017-05-02 16:20 UTC] rasmus@php.net
www does geodns so you are hitting your local mirror when you go to www.php.net

and php.net works ok for me now, so perhaps a temporary problem?
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Apr 14 00:01:26 2024 UTC