php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #74485 openssl
Submitted: 2017-04-21 05:44 UTC Modified: -
From: zxsz4084 at 163 dot com Assigned:
Status: Open Package: Dynamic loading
PHP Version: 7.1Git-2017-04-21 (snap) OS: CentOS release 5.8 (Final)
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: zxsz4084 at 163 dot com
New email:
PHP Version: OS:

 

 [2017-04-21 05:44 UTC] zxsz4084 at 163 dot com
Description:
------------
when I configure php7.1.2,it tips openssl version should bigger than 1.0.1 
then I install openssl-1.0.1 and successly install。

but it happens another problem。


Test script:
---------------
php -m |grep openssl

php: symbol lookup error: /usr/local/php/lib/php/extensions/no-debug-non-zts-20160303/openssl.so: undefined symbol: EVP_aes_128_ccm


Patches

Add a Patch

Pull Requests

Add a Pull Request

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Jun 16 13:01:28 2019 UTC