php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #74426 404 English documentation of all "Printer Functions".
Submitted: 2017-04-13 04:06 UTC Modified: 2017-04-13 22:09 UTC
From: alphathinktink at gmail dot com Assigned:
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS: Windows 7
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: alphathinktink at gmail dot com
New email:
PHP Version: OS:

 

 [2017-04-13 04:06 UTC] alphathinktink at gmail dot com
Description:
------------
English version of all the "Printer Functions" documentation are returned 404.  All of the selectable languages also return 404.  I only found that "fa" language is accessible and most of it is in English.  Example: http://php.net/manual/fa/ref.printer.php

http://php.net/manual/en/ref.printer.php returns 404.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-04-13 22:09 UTC] sobak@php.net
-Status: Open +Status: Not a bug
 [2017-04-13 22:09 UTC] sobak@php.net
Hi,

documentation of the "printer" extension has been removed from the manual because it's PHP4-only. The reason you can see it in other language version(s) is due to translations being outdated.

For more details on removal please see http://php.net/manual/php4.php
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Dec 09 06:03:45 2022 UTC