php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #74317 Fatal error: Class 'IntlDateFormatter' not found
Submitted: 2017-03-27 13:13 UTC Modified: 2017-03-27 17:27 UTC
From: testingteam2 at gmail dot com Assigned:
Status: Not a bug Package: intl (PECL)
PHP Version: 7.0.17 OS: window 8
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: testingteam2 at gmail dot com
New email:
PHP Version: OS:

 

 [2017-03-27 13:13 UTC] testingteam2 at gmail dot com
Description:
------------
using Magento 2

Test script:
---------------
using Magento 2


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-03-27 17:27 UTC] ab@php.net
-Status: Open +Status: Not a bug
 [2017-03-27 17:27 UTC] ab@php.net
Thanks for the report. Please ensure the intl extension is loaded.

Thanks.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Apr 08 16:01:25 2020 UTC