php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7424 errors if php build with ldap support
Submitted: 2000-10-24 06:01 UTC Modified: 2000-11-20 19:48 UTC
From: mallek at empora dot de Assigned:
Status: Closed Package: LDAP related
PHP Version: 4.0.3 OS: RedHat Linux 6.4
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mallek at empora dot de
New email:
PHP Version: OS:

 

 [2000-10-24 06:01 UTC] mallek at empora dot de
i get network-errors from apache if i compile php 4.0.3 with openldap support.

the "make" works fine but the http-transfer after
installation hangs.. (i think only on sites with mysql_query's)

fine working configuration:
==============================
./configure --with-gd=THEDIR --with-apache=THEDIR --with-jpeg-dir=THEDIR --enable-bcmath

not working configuration:
==============================
./configure --with-gd=THEDIR --with-apache=THEDIR --with-jpeg-dir=THEDIR --enable-bcmath --with-ldap=THEDIR


php-version: 4.0.3
ldap-version: OpenLDAP 1.2.11 (20000704)
              (downloaded from ftp://ftp.openldap.org/pub/OpenLDAP/openldap-stable/openldap-stable-20000704.tgz)


thanks in advanced..

andreas mallek
mallek@empora.de

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-10-28 09:54 UTC] sniper@php.net
Could you please specify which errors you get?
And please include a short but complete script to reproduce this.

--Jani
 [2000-11-20 19:48 UTC] sniper@php.net
No feedback and can not reproduce.

--Jani
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Oct 06 17:05:51 2022 UTC