php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #74208 Syntax error with the sample code provided.
Submitted: 2017-03-05 14:47 UTC Modified: 2017-03-05 14:51 UTC
From: primerossgh at gmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 5.6.30 OS: irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: primerossgh at gmail dot com
New email:
PHP Version: OS:

 

 [2017-03-05 14:47 UTC] primerossgh at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/function.msg-get-queue
---
`
resource msg_get_queue ( int $key [, int $perms = 0666 ] )
`

The above example can be found in the documentation and as you may notice the comma is within the array. Also passing the second params as an array raises an error `msg_get_queue() expects parameter 2 to be long, array given on line 1` 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-03-05 14:51 UTC] requinix@php.net
-Status: Open +Status: Not a bug
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Nov 26 04:01:23 2020 UTC