php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #73846 Missing php7apache2.dll
Submitted: 2016-12-30 22:28 UTC Modified: 2016-12-30 22:42 UTC
From: jakubpanek at icloud dot com Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 7.1.0 OS: Windows 10 Enterprise
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: jakubpanek at icloud dot com
New email:
PHP Version: OS:

 

 [2016-12-30 22:28 UTC] jakubpanek at icloud dot com
Description:
------------
Missing php7apache2.dll in VC14 x64 Non Thread Safe (2016-Dec-02 07:19:37) Windows package


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-12-30 22:35 UTC] requinix@php.net
-Status: Open +Status: Not a bug
 [2016-12-30 22:35 UTC] requinix@php.net
You have to use the thread-safe versions, and only Apache 2.4 is directly supported.
 [2016-12-30 22:37 UTC] jakubpanek at icloud dot com
This could be mentioned on download page.
 [2016-12-30 22:42 UTC] requinix@php.net
It is mentioned.

>Please use the Apache builds provided by Apache Lounge.
https://www.apachelounge.com/download/
They only provide downloads for Apache 2.4.

>With Apache you have to use the Thread Safe (TS) versions of PHP.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed May 25 06:05:43 2022 UTC