php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #73467 Timezone Asia/Yangon is missing
Submitted: 2016-11-05 20:19 UTC Modified: 2018-06-22 09:15 UTC
From: patrick at patricksavalle dot com Assigned: cmb (profile)
Status: Not a bug Package: timezonedb (PECL)
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: patrick at patricksavalle dot com
New email:
PHP Version: OS:

 

 [2016-11-05 20:19 UTC] patrick at patricksavalle dot com
Description:
------------
---
From manual page: http://www.php.net/timezones.asia
---

Not present in the php database/list, cannot be used. Not listed here either: print_r(timezone_identifiers_list());

Test script:
---------------
<?php
       

print_r(timezone_identifiers_list());

new \DateTimeZone('Asia/Yangon');




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-11-06 11:42 UTC] cmb@php.net
-Status: Open +Status: Not a bug -Assigned To: +Assigned To: cmb
 [2016-11-06 11:42 UTC] cmb@php.net
The list of valid timezones is automatically generated from the latest
timezone db[1], so you'll want to update yours. :-)

[1] <https://3v4l.org/DIvHl>
 [2016-11-06 11:56 UTC] patrick at patricksavalle dot com
Ok. Put this in production quick then ;)
 [2018-06-22 08:26 UTC] sriram dot mvrm at gmail dot com
is it support Asia/Rangoon in php if i use it show error
 [2018-06-22 08:26 UTC] sriram dot mvrm at gmail dot com
is it support Asia/Rangoon in php if i use it show error
 [2018-06-22 08:27 UTC] sriram dot mvrm at gmail dot com
is it support Asia/Rangoon in php if i use it show error
 [2018-06-22 09:15 UTC] cmb@php.net
Use Asia/Yangon instead of Asia/Rangoon.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Sep 17 11:01:26 2019 UTC