php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #73233 cannot install intl from pecl
Submitted: 2016-10-03 13:47 UTC Modified: 2016-10-04 16:38 UTC
From: saschaprolic at googlemail dot com Assigned:
Status: Duplicate Package: intl (PECL)
PHP Version: 7.1.0RC3 OS: Ubuntu 16.04
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: saschaprolic at googlemail dot com
New email:
PHP Version: OS:

 

 [2016-10-03 13:47 UTC] saschaprolic at googlemail dot com
Description:
------------
/tmp/pear/temp/intl/intl_error.h:24:40: fatal error: ext/standard/php_smart_str.h: Datei oder Verzeichnis nicht gefunden
compilation terminated.
Makefile:194: die Regel für Ziel „php_intl.lo“ scheiterte
make: *** [php_intl.lo] Fehler 1
ERROR: `make' failed

Test script:
---------------
sudo pecl install intl

this worked with PHP 7.1 RC2


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-10-03 15:54 UTC] cmb@php.net
This appears to be a duplicate of bug #72879.
 [2016-10-04 16:38 UTC] ab@php.net
-Status: Open +Status: Duplicate
 [2016-10-04 16:38 UTC] ab@php.net
Besides it's duplicate, ext/intl is in the core. It makes no sense to fetch it from PECL, except for some older PHP version.

Thanks.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat Jan 29 04:03:35 2022 UTC