php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7311 unable to fork when doing a system call
Submitted: 2000-10-18 10:08 UTC Modified: 2001-04-27 18:50 UTC
From: dries at ops dot skynet dot be Assigned:
Status: Closed Package: Unknown/Other Function
PHP Version: 4.0.3pl1 OS: SunOS 5.7
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: dries at ops dot skynet dot be
New email:
PHP Version: OS:

 

 [2000-10-18 10:08 UTC] dries at ops dot skynet dot be
Every time php has to launch a system call (either with passthru, exec or system), it gives me unable to fork [system call ...]

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-11-20 01:08 UTC] jason@php.net
Can you post your current compiler, compile line, 
and a copy of the error message you recieved and where you recieved it.

-Jason
 [2000-12-07 18:44 UTC] jason@php.net
Closed due to no response. 

 [2001-01-03 11:09 UTC] derick@php.net
Duplicate of #4761
 [2001-04-27 18:50 UTC] sniper@php.net
Solaris? Or windows? As this was marked as duplicate
for #4761..that one is fixed in CVS. 

--Jani

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Jul 08 02:01:27 2020 UTC