php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #73044 mbstring converts input always by default
Submitted: 2016-09-08 05:37 UTC Modified: 2016-09-08 05:48 UTC
From: yohgaki@php.net Assigned:
Status: Not a bug Package: mbstring related
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: yohgaki@php.net
New email:
PHP Version: OS:

 

 [2016-09-08 05:37 UTC] yohgaki@php.net
Description:
------------
To disable input encoding conversion by default, mbstring.input_encoding=pass is needed.



Test script:
---------------
N/A


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-09-08 05:48 UTC] yohgaki@php.net
-Status: Open +Status: Not a bug
 [2016-09-08 05:48 UTC] yohgaki@php.net
My mistake. Sorry for noise.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Sep 26 22:05:54 2022 UTC