php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #72929 Call to undefined function variant_pow
Submitted: 2016-08-23 10:29 UTC Modified: 2016-08-23 10:33 UTC
From: frederic dot martzel at fr dot verizon dot com Assigned:
Status: Not a bug Package: Math related
PHP Version: 5.6.25 OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: frederic dot martzel at fr dot verizon dot com
New email:
PHP Version: OS:

 

 [2016-08-23 10:29 UTC] frederic dot martzel at fr dot verizon dot com
Description:
------------
For over 2 years now, the below code doesn't work :

<?php
    $test = variant_pow(2, 5);
    echo '$test = ' . $test;
?>

The error is :

PHP Fatal error:  Call to undefined function variant_pow()

Test script:
---------------
<?php
    $test = variant_pow(2, 5);
    echo '$test = ' . $test;
?>

Expected result:
----------------
32

Actual result:
--------------
The website cannot display the page

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-08-23 10:33 UTC] ab@php.net
-Status: Open +Status: Not a bug
 [2016-08-23 10:33 UTC] ab@php.net
Thanks for the report. Be sure php_com_dotnet.dll loaded in php.ini.

Thanks.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Feb 20 23:01:28 2020 UTC