php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7277 PHP can not find the file!
Submitted: 2000-10-17 09:29 UTC Modified: 2000-11-19 22:56 UTC
From: netbull at 21cn dot com Assigned:
Status: Closed Package: Apache related
PHP Version: 4.0.3pl1 OS: Linux Redhat
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
29 + 31 = ?
Subscribe to this entry?

 
 [2000-10-17 09:29 UTC] netbull at 21cn dot com
I had biuld a site http://www.linuxbyte.net under php3.0.8+apache1.3.8+sybase11.0.3, it work good,but when I update the software to php4.0.3pl1+apache1.3.14,it seem lot of problems..like apache said can not find the php file..(but it is there..) if I reload one more time ..it work..
I don't know what is the problem..

one more thing.. sybase come one warming message:
Sybase message: Cannot find the requested character set in Syscharsets: name = '??'. (severity 11) in /usr/local/apache/htdocs/db_sybase.php on line 36

but it work good under php3.0.8.. why that happen??
 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-11-19 22:56 UTC] sniper@php.net
Please check the httpd.conf settings for PHP4..they are different than
with PHP3. And only one bug per report, please.

--Jani
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed May 25 22:04:07 2022 UTC