php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #72700 not compatible with PHP7
Submitted: 2016-07-28 13:33 UTC Modified: 2016-07-28 14:06 UTC
From: spam2 at rhsoft dot net Assigned: cmb (profile)
Status: Duplicate Package: geoip (PECL)
PHP Version: 7.0.9 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: spam2 at rhsoft dot net
New email:
PHP Version: OS:

 

 [2016-07-28 13:33 UTC] spam2 at rhsoft dot net
Description:
------------
that's the only extension which will be a show-stopper for us when it comes to deply PHP7

Warning: PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/geoip.so' - /usr/lib64/php/modules/geoip.so: undefined symbol: zval_used_for_init in Unknown on line 0



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-07-28 14:06 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2016-07-28 14:06 UTC] cmb@php.net
Duplicate of bug #71083. Note that trunk has already basic PHP 7
compatibility, see
<http://svn.php.net/viewvc?view=revision&revision=335948>.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Nov 27 09:03:13 2021 UTC