php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #72659 php html DOM parentheses in href
Submitted: 2016-07-23 17:59 UTC Modified: 2016-07-23 22:13 UTC
From: m dot aliakbari0098 at gmail dot com Assigned:
Status: Not a bug Package: DOM XML related
PHP Version: 5.5.38 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: m dot aliakbari0098 at gmail dot com
New email:
PHP Version: OS:

 

 [2016-07-23 17:59 UTC] m dot aliakbari0098 at gmail dot com
Description:
------------
php simple html DOM has some problem with parentheses in href
if you checkout the link blow:
http://stackoverflow.com/questions/38544658/php-html-dom-parentheses-in-href
You can see the question I'v been asked and complete description.

Thank you.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-07-23 22:13 UTC] requinix@php.net
-Status: Open +Status: Not a bug
 [2016-07-23 22:13 UTC] requinix@php.net
This is not a bug with PHP.

https://sourceforge.net/p/simplehtmldom/bugs/
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Sep 28 12:01:23 2020 UTC