php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #72507 [PL] AMQP documentation available
Submitted: 2016-06-27 17:41 UTC Modified: 2019-06-01 06:46 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: jay at betterhelp dot com Assigned: sobak (profile)
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
19 - 10 = ?
Subscribe to this entry?

 
 [2016-06-27 17:41 UTC] jay at betterhelp dot com
Description:
------------
---
From manual page: http://www.php.net/amqpexchange.publish
---

Exists: http://php.net/manual/pl/amqpexchange.publish.php (in english)
doesn't exist: http://php.net/manual/en/amqpexchange.publish.php

https://bugs.php.net/bug.php?id=66922&edit=2 says it was intentionally removed, so should probably not exist in polish translation either


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-06-28 18:18 UTC] cmb@php.net
-Package: amqp +Package: Website problem
 [2016-06-28 18:18 UTC] cmb@php.net
Actually, the Polish translation should not be available on the
doc servers at all, see bug #67629, and the AMQP book has been
removed from the Polish translation anyway, so this appears to be
a website issue.
 [2016-11-24 05:32 UTC] sobak@php.net
-Assigned To: +Assigned To: sobak
 [2017-10-31 09:22 UTC] kalle@php.net
-Summary: AMQP documentation available in polish +Summary: [PL] AMQP documentation available -Package: Website problem +Package: Translation problem
 [2017-10-31 09:22 UTC] kalle@php.net
This is a side effect of how translations are published to PHP.net, re-classifying it
 [2019-02-06 19:25 UTC] human2 at phobostech dot in
Same. Try to switch language here:http://docs.php.net/manual/da/book.amqp.php
but it returns "Not Found".
I'm only leaving this because the voting system is not working. Anyway, thanks to  "jay at betterhelp dot com" for pointing out that there is an English version available on the Polish site. ... wait - why was it removed intentionally?
Ah, I see. Well, why don't you guys put up some other links - or at least post an explanation as to why the doc was removed so people don't waste 20 minutes jumping from bug to bug to post to link, only to find out that it's not a bug after all, it just got pulled due to it being out of date.
 [2019-06-01 06:46 UTC] sobak@php.net
-Status: Assigned +Status: Closed
 [2019-06-01 06:46 UTC] sobak@php.net
This problem has been fixed by re-syncing the outdated manual translations so that pages removed from the English version are not available in outdated translations.

Unfortunately, I can't find the exact ticket tracking it that problem but please look at the discussion on #67629 for the details of underlying cause.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Dec 10 19:01:24 2019 UTC