php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7234 PHP can't work with mod_ssl
Submitted: 2000-10-16 01:56 UTC Modified: 2000-11-03 12:28 UTC
From: saidml at dts dot mg Assigned:
Status: Closed Package: Apache related
PHP Version: 4.0.3 OS: Redhat 6.2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
27 + 36 = ?
Subscribe to this entry?

 
 [2000-10-16 01:56 UTC] saidml at dts dot mg
Hi,
I tried to install PHP with mod_ssl , mod_perl and jserv on apache 1.3.12.
options : 
--with-apxs=/usr/sbin/apxs
--enable-track-vars
--enable-calendar
--enable-ftp
--enable-sockets
--with-kerberos=/usr/kerberos
--with-imap=/usr
--with-oci8
--with-mysql=/usr
--with-pgsql=/usr
--with-ccvs=/usr
--with-informix=/opt/informix
--with-sybase=/opt/sybase
--with-gd
--with-pdflib
--enable-shared-pdflib
--with-java=/usr/jdk1.2.2
--with-config-file-path=/etc/httpd/conf
Compile works fine but I can't start apache ssl enabled.
To start apache with php , i need to disable ssl and to start ssl i need to disable php

Thanks,

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-11-01 02:20 UTC] andi@php.net
Are you sure you patched Apache BEFORE you built PHP? You also need to make sure that you do a complete clean build of PHP (i.e. best is to untar the tar.gz file again) because the dependencies are a bit screwed up.
Please get back to us so that we can close this bug report.
 [2000-11-03 12:28 UTC] sniper@php.net
User reported problem solved.

--Jani
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed May 25 06:05:43 2022 UTC