php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #72245 Does not compile on PHP7
Submitted: 2016-05-19 22:51 UTC Modified: 2020-04-07 10:10 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: malte dot blaettermann at gmail dot com Assigned: cmb (profile)
Status: Closed Package: PDO_INFORMIX (PECL)
PHP Version: 7.0Git-2016-05-19 (snap) OS: any
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: malte dot blaettermann at gmail dot com
New email:
PHP Version: OS:

 

 [2016-05-19 22:51 UTC] malte dot blaettermann at gmail dot com
Description:
------------
The extension needs to be ported to php 7

Test script:
---------------
-


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2020-04-07 10:10 UTC] cmb@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: cmb
 [2020-04-07 10:10 UTC] cmb@php.net
According to the changelog PDO_INFORMIX 1.3.2[1] is compatible
with PHP 7.

[1] <https://pecl.php.net/package-info.php?package=PDO_INFORMIX&version=1.3.2>
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat May 30 12:01:23 2020 UTC