php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #72149 fi1.php.net does not resolve
Submitted: 2016-05-04 08:53 UTC Modified: 2016-05-06 15:00 UTC
From: diftraku at gmail dot com Assigned: cmb (profile)
Status: Not a bug Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: diftraku at gmail dot com
New email:
PHP Version: OS:

 

 [2016-05-04 08:53 UTC] diftraku at gmail dot com
Description:
------------
Trying to use fi1.php.net results in an NXDOMAIN response from Google DNS. Using the campus DNS returns a CNAME for phpweb.avenla.com which in turn returns NXDOMAIN on both the campus and Google DNS.

I pasted the results of nslookup for both the campus and Google DNS in the test script. The output is without extra newlines from the shell.

Test script:
---------------
$ nslookup fi1.php.net
Server:		*.*.*.17
Address:	*.*.*.17#53
Non-authoritative answer:
fi1.php.net	canonical name = phpweb.avenla.com.
$ nslookup fi1.php.net 8.8.8.8
Server:		8.8.8.8
Address:	8.8.8.8#53
** server can't find fi1.php.net: NXDOMAIN
$ nslookup phpweb.avenla.com
Server:		*.*.*.17
Address:	*.*.*.17#53
** server can't find phpweb.avenla.com: NXDOMAIN
$ nslookup phpweb.avenla.com 8.8.8.8
Server:		8.8.8.8
Address:	8.8.8.8#53
** server can't find phpweb.avenla.com: NXDOMAIN


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-05-06 15:00 UTC] cmb@php.net
-Status: Open +Status: Not a bug -Assigned To: +Assigned To: cmb
 [2016-05-06 15:00 UTC] cmb@php.net
Indeed, f1.php.net is not available anymore, but that is
documented, see <http://php.net/mirrors.php>.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Jul 06 07:05:46 2022 UTC