php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7202 Problem running PHP
Submitted: 2000-10-14 00:43 UTC Modified: 2001-01-12 07:44 UTC
From: arvindkumar at exchangenext dot com Assigned:
Status: Closed Package: PWS related
PHP Version: 4.0.3 OS: Windows 2000 Professional
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: arvindkumar at exchangenext dot com
New email:
PHP Version: OS:

 

 [2000-10-14 00:43 UTC] arvindkumar at exchangenext dot com
I have just installed the PHP403 version on my machine.The PHP4isapi.dll is in d:\PHP403\sapi.Under the PWS configuration Console,I have configured the php4isapi.dll to service files with .php extension.Then I tried the Userform.html sample that posts the user name to a processform.php page and displays the username.

The problem is that the $username is always blank... (username is the name of the input box in userform.html)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-12 07:40 UTC] cynic@php.net
if you used php.ini-optimized, the variable will be in $HTTP_GET_VARS['username']. if this doesn't help, reopen the bug report, and append a short script reproducing the behavior.
 [2001-01-12 07:44 UTC] cynic@php.net
err, should've probably been $HTTP_POST_VARS['username']
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu May 06 22:02:20 2021 UTC