php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #71985 [ZH] 相比英文版翻译不完整
Submitted: 2016-04-08 01:42 UTC Modified: 2016-04-18 04:47 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: bhg at live dot it Assigned: jhdxr (profile)
Status: Closed Package: Translation problem
PHP Version: 7.0.5 OS: windows 10
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bhg at live dot it
New email:
PHP Version: OS:

 

 [2016-04-08 01:42 UTC] bhg at live dot it
Description:
------------
缺少比较运算符 > < >= 等等
缺少PHP7新增运算符。
---
From manual page: http://www.php.net/language.operators.precedence
---



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-04-09 09:11 UTC] cmb@php.net
-Summary: 相比英文版翻译不完整 +Summary: [ZH] 相比英文版翻译不完整
 [2016-04-18 04:46 UTC] jhdxr@php.net
Automatic comment from SVN on behalf of jhdxr
Revision: http://svn.php.net/viewvc/?view=revision&amp;revision=339022
Log: Fixed bug #71985 	[ZH] 相比英文版翻译不完整
 [2016-04-18 04:47 UTC] jhdxr@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: jhdxr
 [2016-04-18 04:47 UTC] jhdxr@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2020-12-30 10:47 UTC] nikic@php.net
Automatic comment on behalf of jhdxr
Revision: http://git.php.net/?p=doc/zh.git;a=commit;h=55cff372c9923a199d630814a565b1b339052544
Log: Fixed bug #71985 	[ZH] 相比英文版翻译不完整
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Dec 04 01:04:24 2021 UTC