php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #71957 User notes are not forwarded to mailing list
Submitted: 2016-04-04 11:39 UTC Modified: 2018-03-28 22:38 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: cmb@php.net Assigned:
Status: Re-Opened Package: Systems problem
PHP Version: Irrelevant OS: n/a
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: cmb@php.net
New email:
PHP Version: OS:

 

 [2016-04-04 11:39 UTC] cmb@php.net
Description:
------------
Apparently, new user contributed notes are not forwarded to the
respective mailing list (php-notes at lists dot php dot net); at
least they are not shown on <http://news.php.net/php.notes>.

They are, however, visible and manageable via
<https://master.php.net/manage/user-notes.php>.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-04-09 08:44 UTC] cmb@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: cmb
 [2016-04-09 08:44 UTC] cmb@php.net
Apparently, the issue has been resolved.
 [2018-03-26 14:49 UTC] cmb@php.net
-Status: Closed +Status: Re-Opened
 [2018-03-26 14:49 UTC] cmb@php.net
Unfortunately, the problem is back again,
see <http://news.php.net/php.notes>.
 [2018-03-28 22:38 UTC] cmb@php.net
-Assigned To: cmb +Assigned To:
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu Sep 19 04:01:27 2019 UTC