php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #71925 Outdated static section
Submitted: 2016-03-30 06:18 UTC Modified: 2017-01-28 13:45 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: Gray12511 at gmail dot com Assigned: cmb (profile)
Status: Closed Package: Variables related
PHP Version: 5.6.19 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: Gray12511 at gmail dot com
New email:
PHP Version: OS:

 

 [2016-03-30 06:18 UTC] Gray12511 at gmail dot com
Description:
------------
---
From manual page: http://www.php.net/language.variables.scope
---

Add note, that since php 5.6 static can be declared with expression


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-01-28 13:45 UTC] cmb@php.net
-Status: Open +Status: Closed -Package: Documentation problem +Package: Variables related -Assigned To: +Assigned To: cmb
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Dec 06 08:01:24 2019 UTC