php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #71554 FTP has not built-in support
Submitted: 2016-02-09 07:21 UTC Modified: 2016-06-12 11:23 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: david at grudl dot com Assigned: cmb (profile)
Status: Closed Package: *Configuration Issues
PHP Version: 7.0.0 OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: david at grudl dot com
New email:
PHP Version: OS:

 

 [2016-02-09 07:21 UTC] david at grudl dot com
Description:
------------
On page http://php.net/manual/en/ftp.installation.php is stated:

> The Windows version of PHP has built-in support for this extension. You do not need to load any additional extensions in order to use these functions.

Since PHP 7.0.0 you have to load php_ftp.dll.

It would be also nice to add this line to php.ini:

;extension=php_ftp.dll





Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-06-12 11:08 UTC] cmb@php.net
-Status: Open +Status: Verified -Type: Feature/Change Request +Type: Documentation Problem -Package: Documentation problem +Package: *Configuration Issues -PHP Version: 7.0.3 +PHP Version: 7.0.0 -Assigned To: +Assigned To: cmb
 [2016-06-12 11:11 UTC] cmb@php.net
Automatic comment from SVN on behalf of cmb
Revision: http://svn.php.net/viewvc/?view=revision&revision=339322
Log: Fix #71554: FTP has not built-in support
 [2016-06-12 11:23 UTC] cmb@php.net
Automatic comment on behalf of cmb
Revision: http://git.php.net/?p=php-src.git;a=commit;h=5d57e255790fe32ac3a7e01ce51184fc217eb061
Log: Fix #71554: FTP has not built-in support
 [2016-06-12 11:23 UTC] cmb@php.net
-Status: Verified +Status: Closed
 [2016-06-12 11:23 UTC] cmb@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.
 [2016-06-22 05:58 UTC] krakjoe@php.net
Automatic comment on behalf of cmb
Revision: http://git.php.net/?p=php-src.git;a=commit;h=5d57e255790fe32ac3a7e01ce51184fc217eb061
Log: Fix #71554: FTP has not built-in support
 [2016-07-20 11:30 UTC] davey@php.net
Automatic comment on behalf of cmb
Revision: http://git.php.net/?p=php-src.git;a=commit;h=5d57e255790fe32ac3a7e01ce51184fc217eb061
Log: Fix #71554: FTP has not built-in support
 [2020-02-07 06:07 UTC] phpdocbot@php.net
Automatic comment on behalf of cmb
Revision: http://git.php.net/?p=doc/en.git;a=commit;h=c1d43d9bb6e1b43d7ae41d28b3571b1965b470ad
Log: Fix #71554: FTP has not built-in support
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Jun 15 04:01:30 2024 UTC