php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #71398 multi dimensional arrays
Submitted: 2016-01-17 14:54 UTC Modified: 2016-01-17 15:16 UTC
From: rachelsurbeck at gmail dot com Assigned:
Status: Not a bug Package: Streams related
PHP Version: 5.5.31 OS: windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
49 - 7 = ?
Subscribe to this entry?

 
 [2016-01-17 14:54 UTC] rachelsurbeck at gmail dot com
Description:
------------
At the risk of sounding like an idiot. didnt there used to be a way to create a multi-dimensional arrays without nesting arrays?

Test script:
---------------
not necessary


Patches

justwantananswer (last revision 2016-01-17 15:17 UTC by rachelsurbeck at gmail dot com)

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2016-01-17 15:16 UTC] requinix@php.net
-Status: Open +Status: Not a bug
 [2016-01-17 15:16 UTC] requinix@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Mar 05 10:01:31 2024 UTC