php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #7111 When you try to get a char in the form $a[n] and the len is 2 or 3 return is ""
Submitted: 2000-10-10 04:25 UTC Modified: 2000-10-19 06:58 UTC
From: info at dynamica dot it Assigned:
Status: Closed Package: Strings related
PHP Version: 4.0.3RC2 OS: Linux Debian 2.1.r3 with Kernel
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: info at dynamica dot it
New email:
PHP Version: OS:

 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-10-18 05:57 UTC] stas@php.net
Please provide shore code example reproducing this problem.
 [2000-10-19 06:58 UTC] stas@php.net
User reports the problem is not reproduceable. Please repopen if you have reproducing code.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Jul 24 16:01:23 2021 UTC