php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #71029 httpd.conf update error
Submitted: 2015-12-04 15:48 UTC Modified: 2015-12-10 13:37 UTC
From: japs at bistruphave dot dk Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 7.0.0 OS: centos 7
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: japs at bistruphave dot dk
New email:
PHP Version: OS:

 

 [2015-12-04 15:48 UTC] japs at bistruphave dot dk
Description:
------------
PHP 7 adds the following line to httpd.conf

LoadModule php7_module        modules/libphp7.so

However, it does not remove the old line

LoadModule php5_module        modules/libphp5.so

For this reason HTTPD is unable to start after the PHP upgrade.




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-12-10 13:37 UTC] krakjoe@php.net
-Status: Open +Status: Not a bug
 [2015-12-10 13:37 UTC] krakjoe@php.net
It is not the remit of make install to remove previous versions.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Dec 04 01:03:48 2022 UTC