|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #70367 not worked FastCGI 2.3.9
Submitted: 2015-08-27 12:46 UTC Modified: 2015-09-04 14:10 UTC
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: a at kornienko dot ru Assigned: cmb (profile)
Status: Closed Package: Apache2 related
PHP Version: 7.0.0RC1 OS: Windows 10
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
Solve the problem:
14 + 50 = ?
Subscribe to this entry?

 [2015-08-27 12:46 UTC] a at kornienko dot ru
Section Virtual Hosts in httpd.conf:
<VirtualHost *:80>
  DocumentRoot "D:/www/"
  <Directory "D:/www/">
    # FastCGI:
    Options +ExecCGI
    AddHandler fcgid-script .php
    FcgidWrapper "D:/Install/" .php
    AllowOverride All
    Order allow,deny
    Allow from all

Test script:
phpinfo(); echo "123";

Expected result:
Error log:
[Thu Aug 27 22:27:40.443396 2015] [fcgid:error] [pid 6748:tid 440] FastCGI process 1288 still did not exit, terminating forcefully


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2015-09-04 10:00 UTC] a at kornienko dot ru
Now in 7.0.0RC2 FastCGI 2.3.9 x64 worked!!!! Thanks!!!
 [2015-09-04 14:10 UTC]
-Status: Open +Status: Closed -Assigned To: +Assigned To: cmb
 [2015-09-04 14:10 UTC]
So I guess this ticket can be closed.
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Thu Dec 07 04:01:28 2023 UTC