php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #70367 not worked FastCGI 2.3.9
Submitted: 2015-08-27 12:46 UTC Modified: 2015-09-04 14:10 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: a at kornienko dot ru Assigned: cmb (profile)
Status: Closed Package: Apache2 related
PHP Version: 7.0.0RC1 OS: Windows 10
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: a at kornienko dot ru
New email:
PHP Version: OS:

 

 [2015-08-27 12:46 UTC] a at kornienko dot ru
Description:
------------
Section Virtual Hosts in httpd.conf:
<VirtualHost *:80>
  ServerName sun.kornienko.ru
  DocumentRoot "D:/www/sun.av-c.net"
  <Directory "D:/www/sun.av-c.net">
    # FastCGI:
    Options +ExecCGI
    AddHandler fcgid-script .php
    FcgidWrapper "D:/Install/PHP.net/v7/php-cgi.exe" .php
    AllowOverride All
    Order allow,deny
    Allow from all
  </Directory>
</VirtualHost>


Test script:
---------------
<?php
phpinfo(); echo "123";
?>

Expected result:
----------------
Error log:
[Thu Aug 27 22:27:40.443396 2015] [fcgid:error] [pid 6748:tid 440] FastCGI process 1288 still did not exit, terminating forcefully



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-09-04 10:00 UTC] a at kornienko dot ru
Now in 7.0.0RC2 FastCGI 2.3.9 x64 worked!!!! Thanks!!!
 [2015-09-04 14:10 UTC] cmb@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: cmb
 [2015-09-04 14:10 UTC] cmb@php.net
So I guess this ticket can be closed.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Oct 28 12:03:36 2021 UTC