php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #70205 Documentation for version 1 of pecl_http
Submitted: 2015-08-06 19:06 UTC Modified: 2015-08-06 20:33 UTC
From: marek at pikula dot co Assigned: cmb (profile)
Status: Duplicate Package: pecl_http (PECL)
PHP Version: 5.6.11 OS: Any
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: marek at pikula dot co
New email:
PHP Version: OS:

 

 [2015-08-06 19:06 UTC] marek at pikula dot co
Description:
------------
---
From manual page: http://www.php.net/function.http-post-data
---
On PHP manual pages there is documentation for 1st version of pecl_http – not currently available in pecl repo version 2, which is totally different and backwards uncompatible.
It would be nice to at least mention it and create separate documentation for new version.
It seems like lot of people give up using this library, because they look up docs only in PHP manual.
Here's official documentation for v2: https://mdref.m6w6.name/http


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-08-06 20:33 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Assigned To: +Assigned To: cmb
 [2015-08-06 20:33 UTC] cmb@php.net
This is a duplicate of #68354.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Jul 10 23:01:24 2020 UTC