php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #69779 Flawed page design makes deep linking unusable
Submitted: 2015-06-09 00:35 UTC Modified: 2015-06-23 15:56 UTC
From: teo8976 at gmail dot com Assigned:
Status: Duplicate Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: teo8976 at gmail dot com
New email:
PHP Version: OS:

 

 [2015-06-09 00:35 UTC] teo8976 at gmail dot com
Description:
------------
Consider the link (just an example):
http://php.net/manual/en/language.operators.assignment.php#language.operators.assignment.reference

This is a deep link to the section "Assignment by Reference" in that page.
However, because of the brilliant design of the page, when following this deep link the very title of the section will be hidden by the fixed-positioned bar on the top, which is very confusing because you don't see  the text the deep link pointed to.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-06-23 15:56 UTC] levim@php.net
-Status: Open +Status: Duplicate
 [2015-06-23 15:56 UTC] levim@php.net
Thank you for the compliment. I too think this design is brilliant; thank you for highlighting its successful traits like covering the item you link to!

Also, duplicate of bug #67050.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Oct 19 09:03:37 2021 UTC