|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #69610 PHP requirements not same: site/packege
Submitted: 2015-05-09 00:13 UTC Modified: 2017-07-28 09:06 UTC
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: ntfs dot hard at gmail dot com Assigned: kalle (profile)
Status: Closed Package: lua (PECL)
PHP Version: 5.4.40 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Bug Type:
From: ntfs dot hard at gmail dot com
New email:
PHP Version: OS:


 [2015-05-09 00:13 UTC] ntfs dot hard at gmail dot com
Latest lua 1.1.0 packege has only one dependense: PHP 5.1.0 or newer(

Unfortunately I got this error:
# pecl install lua
pecl/lua requires PHP (version >= 5.1.0, version <= 5.4.0), installed version is 5.4.20


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2015-05-09 12:47 UTC] ntfs dot hard at gmail dot com
same issue with
PEAR Version: 1.9.5
PHP Version: 5.6.8
 [2017-07-28 09:06 UTC]
-Status: Open +Status: Closed -Assigned To: +Assigned To: kalle
 [2017-07-28 09:06 UTC]
Newer releases of pecl/lua have fixed this issue, pecl/lua 2.0+ seems to now only support PHP7+
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Mon Dec 11 00:01:26 2023 UTC