php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #69276 Website filter page design problem
Submitted: 2015-03-22 14:07 UTC Modified: 2015-03-22 20:30 UTC
From: dimitris dot klouvas at gmail dot com Assigned:
Status: Duplicate Package: Website problem
PHP Version: Irrelevant OS: Windows
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: dimitris dot klouvas at gmail dot com
New email:
PHP Version: OS:

 

 [2015-03-22 14:07 UTC] dimitris dot klouvas at gmail dot com
Description:
------------
General information:
- screen resolution=1366x768
- browser= chrome v41.0.2272.101 m
- os= windows 8.1
- browser extensions enabled= adblock plus
- chrome windows is maximized
--------------------
Design error at pages:
- http://php.net/manual/en/filter.filters.validate.php
(screenshot)http://imgur.com/fOWtjlL&Y8YJwXi#1
- http://php.net/manual/en/filter.filters.sanitize.php
(screenshot)http://imgur.com/fOWtjlL&Y8YJwXi#0
--------------------
Error description:
Content of table element with list of filters overflows the assigned block.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-03-22 14:18 UTC] dimitris dot klouvas at gmail dot com
Css affecting overflow is at table element the 'display' attribute that is defined in css class 'doctable'.
 [2015-03-22 20:30 UTC] cmb@php.net
-Status: Open +Status: Duplicate -Type: Documentation Problem +Type: Bug -Package: Documentation problem +Package: Website problem
 [2015-03-22 20:30 UTC] cmb@php.net
Duplicate of #68971
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Feb 28 22:01:26 2020 UTC