php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #69241 var_dump
Submitted: 2015-03-15 12:41 UTC Modified: 2015-03-15 17:58 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:1 (100.0%)
From: tazogamer at Yahoo dot com Assigned:
Status: Not a bug Package: Output Control
PHP Version: Irrelevant OS: windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: tazogamer at Yahoo dot com
New email:
PHP Version: OS:

 

 [2015-03-15 12:41 UTC] tazogamer at Yahoo dot com
Description:
------------
hello.
var_dump() function doesnt come with "exit" feature.
please, create a function, i.e. var_dumpx() which will do the exit after ouput, like the "die()" does.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-03-15 17:58 UTC] ab@php.net
-Status: Open +Status: Not a bug
 [2015-03-15 17:58 UTC] ab@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

var_dump(1); die;

Thanks.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat Aug 13 09:05:44 2022 UTC