php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #6892 mail with attachment
Submitted: 2000-09-26 19:30 UTC Modified: 2000-12-04 08:27 UTC
From: dan at relax dot dk Assigned:
Status: Closed Package: Mail related
PHP Version: 4.0.2 OS: win2k
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: dan at relax dot dk
New email:
PHP Version: OS:

 

 [2000-09-26 19:30 UTC] dan at relax dot dk
I've made a script to send MIME mail, and attachments... my problem is, that when I send anything that isn't plan text php halts :o(

I'm using php 4.0.2 with apache 1.3.12.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-12-03 21:03 UTC] zak@php.net
Do you have a short script that reproduces the problem?
Also, please try upgrading to the most recent release of PHP.
 [2000-12-04 07:58 UTC] dan at relax dot dk
I don't know, if it was a php 4.0.2 problem on win2k, or a problem that was non php-related, but it works fine now, with php4.0.3 pl1.
I haven't got the script I used... I got pissed of, deleted the script installed php4.0.3 pl1, and made it work ;o)
But thanx anyways :o)
 [2000-12-04 08:27 UTC] sniper@php.net
works -> closed.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Aug 03 15:01:23 2021 UTC