php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #68448 php.ini can not loaded
Submitted: 2014-11-19 08:01 UTC Modified: 2014-11-19 18:34 UTC
From: lovewjp at hotmail dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 5.6.3 OS: ubuntu 14.04
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: lovewjp at hotmail dot com
New email:
PHP Version: OS:

 

 [2014-11-19 08:01 UTC] lovewjp at hotmail dot com
Description:
------------
---
From manual page: http://www.php.net/install.unix.nginx
---
echo phpinfo();

The webpage display "Configuration File (php.ini) Path:/usr/local/lib" and "Loaded Configuration File:(none)"

Actual result:
--------------
Installation documentation will result in php.ini could not be loaded

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-11-19 18:34 UTC] aharvey@php.net
-Status: Open +Status: Not a bug
 [2014-11-19 18:34 UTC] aharvey@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Jul 25 13:01:23 2021 UTC