php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #68235 SSL 3.0 ISSUE
Submitted: 2014-10-15 13:11 UTC Modified: 2014-10-23 19:08 UTC
From: s dot samsworld dot s at gmail dot com Assigned:
Status: Not a bug Package: Systems problem
PHP Version: 5.4.33 OS: KALI
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: s dot samsworld dot s at gmail dot com
New email:
PHP Version: OS:

 

 [2014-10-15 13:11 UTC] s dot samsworld dot s at gmail dot com
Description:
------------
Hey
this report is about the recent issue came in SSL 3.0 and get publised today onyl.
so according to the report if server with SSL 3.0 is enabled can cause the enabling the possible 
attacks with it !
so for avoiding this just disable the SSL 3.0

refrence : https://www.openssl.org/~bodo/ssl-poodle.pdf

Thanks
SAndeep :) 




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-10-23 19:08 UTC] aharvey@php.net
-Status: Open +Status: Not a bug -Package: Online Doc Editor problem +Package: Systems problem
 [2014-10-23 19:08 UTC] aharvey@php.net
I'm sure our crack admin team are all over it.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Jul 20 05:01:25 2019 UTC