php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #68213 Users should see the label when the page is outdated translation
Submitted: 2014-10-12 00:38 UTC Modified: 2015-02-12 05:58 UTC
From: ktretyak@php.net Assigned:
Status: Duplicate Package: Doc Build problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ktretyak@php.net
New email:
PHP Version: OS:

 

 [2014-10-12 00:38 UTC] ktretyak@php.net
Description:
------------
Users should see the label when the page is outdated translation. Can we create this feature?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-10-12 06:03 UTC] sobak@php.net
Technically, it is possible to add such information during build process and it was discussed in the past. As far as I know, the problem was that it's really hard to determine how much the file is outdated. If we're going show warninig box on every page that differs from English one, then such communicates would appear on almost every page.

You are translator, so you know that's not easy to keep whole translation up-to-date. Sometimes you need to change rev-number only because some typo was fixed in English version. And that's good. But you have to remember that our docs are built once a week. If one will not be able to sync file before build, then next chance will appear in seven days.

As I said - there were a couple of discussions in the past, but I managed to find only one:
http://php.markmail.org/message/scwzko7srvlme4lx#query:+page:1+mid:nrdmeog4kqt5zpqt+state:results
And it seems that I identified the problem correctly.
 [2014-10-12 17:22 UTC] ktretyak@php.net
Really...
Then, perhaps, set limit in 3 rows changed... but... this is real problem.

P.S. Funny that emails from bugs.php.net fall in the spam, because many users notice them as spam =)
 [2014-12-27 20:27 UTC] sobak@php.net
-Package: Translation problem +Package: Doc Build problem
 [2015-02-12 05:58 UTC] sobak@php.net
-Status: Open +Status: Duplicate
 [2015-02-12 05:58 UTC] sobak@php.net
Duplicate of #44903
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu Jul 18 19:01:25 2019 UTC