php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #68130 museum.php.net is down
Submitted: 2014-10-02 07:23 UTC Modified: 2014-11-06 19:43 UTC
Votes:13
Avg. Score:4.7 ± 0.6
Reproduced:10 of 10 (100.0%)
Same Version:6 (60.0%)
Same OS:6 (60.0%)
From: benoit dot capitanio at gmail dot com Assigned: danbrown (profile)
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: benoit dot capitanio at gmail dot com
New email:
PHP Version: OS:

 

 [2014-10-02 07:23 UTC] benoit dot capitanio at gmail dot com
Description:
------------
The website museum.php.net is down.
It's not possible to download archive from the site:

wget http://museum.php.net/php5/php-5.2.17.tar.gz
--2014-10-02 09:21:15--  http://museum.php.net/php5/php-5.2.17.tar.gz
Resolving museum.php.net... 108.163.197.98
Connecting to museum.php.net|108.163.197.98|:80... failed: Connection refused.

Test script:
---------------
Try to download this link:

http://museum.php.net/php5/php-5.2.17.tar.gz

Or:

wget http://museum.php.net/php5/php-5.2.17.tar.gz


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-10-03 05:06 UTC] mohamed dot elkhouly at gmail dot com
use this instead
wget https://teddysun.googlecode.com/files/php-5.4.13.tar.gz

or whatever version you are looking for.
 [2014-10-08 19:54 UTC] loic dot frering at gmail dot com
Hi,

Travis relies on http://museum.php.net to install the oldest PHP versions supported (5.2.17, 5.3.3). We are right now unable to update our PHP VMs due to this outage (see https://github.com/travis-ci/travis-ci/issues/2805).

Could you please provide us a status on museum.php.net? Do you plan to fix this issue? Is the museum something that will remain reliable in the future or should we look for alternative solutions?

Thanks in advance for your inputs!
 [2014-10-08 20:39 UTC] bjori@php.net
-Package: Website problem +Package: Systems problem
 [2014-10-30 11:39 UTC] lester at lsces dot co dot uk
Is there any reason that
http://museum.php.net/
can't just forward to 
http://museum.php.net.s3-website-us-east-1.amazonaws.com/
in the interim so taking pressure off any need to rush at replacing it for now?
 [2014-10-30 17:10 UTC] bjori@php.net
Other then "OMG? HAVE THEY BEEN HACKED?!" concerns, and the fact the s3 bucket is paid out-of-pocket salathe... Wouldn't be fun if people would start flooding the server to bankrupt him.
 [2014-10-30 23:14 UTC] lester at lsces dot co dot uk
One might ask then why the mirror has been published ...
But that was part of the reason for asking. If salathe has a problem then I'll throw a copy up on one of my machines as I've a mile of spare capacity I've not been using.
 [2014-11-06 11:18 UTC] edgar dot r dot sandi at gmail dot com
museum.php.net is back again
 [2014-11-06 19:34 UTC] requinix@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: requinix
 [2014-11-06 19:41 UTC] danbrown@php.net
-Assigned To: requinix +Assigned To: danbrown
 [2014-11-06 19:41 UTC] danbrown@php.net
Only temporarily as it stands.  It's in the process of being relocated.
 [2014-11-06 19:43 UTC] rasmus@php.net
Nope, the relocation is done.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri Mar 01 01:01:28 2024 UTC