php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #68090 colorer does not build with PHP 5.4 or later
Submitted: 2014-09-24 14:10 UTC Modified: 2015-04-07 19:52 UTC
From: php-bugs-2014 at ryandesign dot com Assigned:
Status: Suspended Package: colorer (PECL)
PHP Version: 5.6.0 OS: OS X
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: php-bugs-2014 at ryandesign dot com
New email:
PHP Version: OS:

 

 [2014-09-24 14:10 UTC] php-bugs-2014 at ryandesign dot com
Description:
------------
The colorer pecl module version 0.7 does not build with PHP 5.4 or later because it references safe mode which has been removed from PHP as of 5.4. Could this module please be updated to support newer versions of PHP? Thanks.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2015-04-07 19:52 UTC] cmb@php.net
-Status: Open +Status: Suspended
 [2015-04-07 19:52 UTC] cmb@php.net
Sorry, but apparently this package is not maintained anymore.
Marking this bug as "Suspended" for now.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Jul 24 09:01:26 2021 UTC