php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #68032 php7_module loading as php5_module
Submitted: 2014-09-16 23:43 UTC Modified: 2014-09-17 19:38 UTC
From: jfha73 at gmail dot com Assigned:
Status: Duplicate Package: Apache2 related
PHP Version: master-Git-2014-09-16 (Git) OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jfha73 at gmail dot com
New email:
PHP Version: OS:

 

 [2014-09-16 23:43 UTC] jfha73 at gmail dot com
Description:
------------
Changed all the calls to php5 to php7 in apache2handler and it loads as php7_module, it still doesn't work because of my other bug eport, but at least this one is solved.

Test script:
---------------
N/A

Expected result:
----------------
Load as php7_module

Actual result:
--------------
loads as php5_module

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2014-09-17 19:38 UTC] sixd@php.net
-Status: Open +Status: Duplicate
 [2014-09-17 19:38 UTC] sixd@php.net
Duplicate of https://bugs.php.net/bug.php?id=67910
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Apr 04 02:01:23 2020 UTC