php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #67992 Please, add a LICENSE file to the package
Submitted: 2014-09-10 08:15 UTC Modified: 2017-07-12 15:24 UTC
Votes:2
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: dmarin at sice dot com Assigned: ab (profile)
Status: Closed Package: timezonedb (PECL)
PHP Version: Irrelevant OS: Windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: dmarin at sice dot com
New email:
PHP Version: OS:

 

 [2014-09-10 08:15 UTC] dmarin at sice dot com
Description:
------------
According to the conversation in pecl-dev mailing list, the tarball currently hasn't a LICENSE file, so the automatic Windows DLL build system doesn't generate the corresponding DLLs.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2017-07-12 15:24 UTC] ab@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: ab
 [2017-07-12 15:24 UTC] ab@php.net
This seems to be fixed. Thanks.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu Aug 22 11:01:26 2019 UTC