php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #6797 Syscharsets: name = '[ &k'
Submitted: 2000-09-17 20:36 UTC Modified: 2001-05-14 21:42 UTC
From: koonyin at siukoon dot com Assigned:
Status: Closed Package: Sybase (dblib) related
PHP Version: 4.0.2 OS: Redhat6.2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: koonyin at siukoon dot com
New email:
PHP Version: OS:

 

 [2000-09-17 20:36 UTC] koonyin at siukoon dot com
My PHP4.0.1pl2 works fine with Sybase 11.0.3.  However, when I install PHP4.0.2 in another server, there is syscharsets problem.  While I am expecting the charsets can be ascii_8, cp437, cp850, deckanji, eucgb, eucjis, iso_1, mac, roman8 or sjis, the warning shows PHP4.0.2 was sending '[  &k'.
As the only difference is the PHP versions in the situations, I suspect it is the problem of PHP4.0.2.
Waiting for follow-ups. 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-14 12:53 UTC] joey@php.net
Can you try a newer version of PHP on the original server, perhaps on a different port? I'm not really sure what the problem is here...
 [2001-05-14 21:42 UTC] sniper@php.net
User reported:

The problem is solved since 4.0.4pl1.  I am using 4.0.5 now. :>


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Feb 20 16:01:26 2020 UTC